? 通达信指标:超级终结者(副\未来) - 股票怎么玩-如何炒股-网上股票开户-股票配资平台-功夫财经网 亚博2018平台,亚博yabo88,亚博手机登录

通达信指标:超级终结者(副\未来)

来源:功夫财经网 时间:2019-07-23 09:39:38 责编:股票知识 人气:
超级终结者(副\未来)

x:=1;
lgl:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,50,0);
wr1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*x;
wr2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
wr3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*x;
BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
s1:=(wr1+wr2+wr3+bias1+bias2+bias3)/6*x;
s2:=ema(s1,3);
s3:=abs(bias1-bias3);
sx:=(s1+s3)/2;
xc1:=(-1)*(ema(100*(1-WINNER(CLOSE)),1)-50)+50;
ccc:=xc1+sx;
zjz:=IF( lgl>0 and ccc<0,200,0)*x;
lxl:=if(sx<0 and c=llV(c,5) and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and?
VOL/CAPITAL*100<5,-50,0);
jbj:=if(ccc<0 and lxl=-50,100,0)*x;
ma3:= ma(c,3);
c0:=ref(c,2)*0.865;
c1:=ref(c,13)*0.772;
bot:=MIN(c0,c1);
hsl:=100*vol/capital*x;
ma13:=ma(c,13)*x;
cxc:=if((c-bot)/c<3/100 and sum(hsl,5)/5<1.8,1,0);
vmc:=if(cxc>0 and (lxl<0 or lgl>0),100,0);
v满仓:=vmc;
v半仓a:=if(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902)) or?
(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) and vmc<10 ,50,0) ;
v93:=(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) ;
v90:=((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902));
v半仓:=v93 or v90;
xmm87:=v满仓 or v半仓;
xmm91:=vmc;
g:=MA(CLOSE,80)-MA(CLOSE,10)/3*x;
初级:if(xmm87>0,87,0),stick,linethick2;
中级:if(xmm91>0,91,0),stick,linethick2;
高级:if(vmc>0 and CLOSE<>
终结者:max(max(高级,初级),中级),circledot,coloryellow,linethick2;
Var2q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:= MA((CLOSE-Var2q)/Var2q,1);
买点1:= IF(CROSS(神奇线,0) AND LOW/REF(HIGH,1)<1.012,0.5,0), STICK;
稳赚:= IF(COUNT(神奇线>REF(神奇线,1),3)=3 AND COUNT(神奇线<0,10)=10 AND REF(神奇线,3)=LLV(神奇线,10),0.5,0);
买点2:= IF(REF(神奇线,2)=LLV(神奇线,20) AND REF(神奇线,2)<0.071 AND REF(神奇线,2)REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),0.5,0);
xa:=ema(神奇线,12)*0.7;
xb:=ema(神奇线,3);
底部将成:if(llv(xb-xa,12)>0,0,-30),colorffcc66;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MACD := 2*(DIFF-DEA), COLORSTICK;
抄底:if(底部将成<0 and cross(macd,0),50,0),colorblue;
DRAWICON( 抄底>0,60 ,1 );
短线投机:ema((CLOSE-llV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,5),linethick2,colorff00ff;
获利盘:EMA(WINNER(CLOSE),5)*100,colorffcccc;
A:=EMA(WINNER(CLOSE),10);
B:=EMA(WINNER(CLOSE),34);
Var31:=MA(VOL,5)>MA(VOL,60);
介入: IF(A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B) and var31,1,0)*100,colorred;
出货: IF(A>0.90 AND CLOSE