? 大智慧等通用指标:多空阵线震慑版的指标源码 - 股票怎么玩-如何炒股-网上股票开户-股票配资平台-功夫财经网 亚博2018平台,亚博yabo88,亚博手机登录

大智慧等通用指标:多空阵线震慑版的指标源码

来源:功夫财经网 时间:2019-07-19 22:21:12 责编:股票知识 人气:
DZH??? FH??? FXJ??? TDX? ?都能用??


交易机器人

H1:EMA(SLOPE(CLOSE,34)*20+CLOSE,75),COLORYELLOW;
H2:EMA(CLOSE,8),COLORWHITE;
Var1:=H2-H1;
STICKLINE(Var1>=0,H2,H1,0.5,0),COLORRED;
STICKLINE(Var1<0,H2,H1,0.5,0), COLORGREEN;


多空对比??(优化的)
散户:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,linethick2;
中户:(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,linethick2;
大户:(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,linethick2;
主力:(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,linethick2,COLORRED;

机构能量线

Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(Var1,3,1),linethick6,colorgreen;
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(Var2,5,1)-8,linethick6,colorred;


动能运行轨迹RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
SMA(RSV,7,1);
SMA(SMA(RSV,7,1),4,1);
SMA(SMA(SMA(RSV,7,1),4,1),6,1);
(((CLOSE / COST(8)) <= 0.8) * 10);
20;
80; ?